Repositorios de GetDeb para Ubuntu Hardy e Intrepid

Hace tiempo en este blog anunciabamos la salida de una copia de GetDeb, un famoso repositorio de juegos y programas para Ubuntu y parientes de Debian, ante la carencia de un repositorio APT propio de GetDeb
Con la salida de Ubuntu Intrepid Ibex decidimos actualizar y ahora tenemos la misma copia de GetDeb pero separada por repositorios.
Al igual que la vez anterior, este es un repositorio no oficial, etc. etc. etc.
Si quieres añadir estos repositorios basta añadir alguna de estas lineas a tu archivo sources.list
Ubuntu Hardy

deb http://getdeb.masio.com.mx/ hardy/

Ubuntu Intrepid

deb http://getdeb.masio.com.mx/ intrepid/

Tambien puedes agregar estas lineas desde Synaptic o en Sistema > Administración > Orígenes del software

synaptics

Ademas si quieres ver un listado de los paquetes para cada distribución, lo puedes ver aqui:

http://getdeb.masio.com.mx/intrepid/

http://getdeb.masio.com.mx/hardy/

Para mas informacion, puedes visitar

http://getdeb.masio.com.mx

13 thoughts on “Repositorios de GetDeb para Ubuntu Hardy e Intrepid

  1. Chencho

    Una vez que añades el repositorio con:
    sudo gedit /etc/apt/sources.list
    y haces
    sudo apt-get update

    instalas el paquete que quieras poniendo

    sudo apt-get install nombre_de_paquete

    Si es a esto a lo que te refieres.

    Salu2.

    Reply
  2. Pingback: Repositorios de GetDeb en Ubuntu Intrepid y Hardy • Lisfera

  3. monogato

    que lástima… justo cuando ya me daba esperanzas de la mejor noticia en mucho tiempo con respecto a mi Ubuntu (sublime aporte) me da un error, que es de todos los paquetes que me bajo de getdeb, no es culpa de los repositorios.

    Para que no me acusen de no dar suficiente información aquí está absolutamente todo (no sólo me ha pasado a mí): https://bugs.launchpad.net/ubuntu/+source/ttf-indic-fonts/+bug/320744

    saludos!!! que alguien me ayude, tengo cientos de programas por actualizar y no puedo por este maldito error.

    Reply
  4. Masiosare

    @monogato Yo no he visto ese error. Porque no pruebas borrando el paquete o reinstalando la version original?

    Intenta eliminarlo con dpkg y las opciones force, si no se deja.

    Saludos

    Reply
  5. monogato

    pues no consigo desinstalarlo, uso el comando:

    sudo dpkg –force -r ttf-indic-fonts-core

    y me reponde:

    dpkg: opción «force/refuse» desconocida `-r’

    alguna solución? no puedo instalar ni actualizar nada hasta que no lo arregle.

    saludos!!! si lo desinstalo normalmente me da el mismo error que al intentar instalar cualquier paquete.

    Reply
  6. Masiosare

    La opcion -r no es una opcion valida, checa las opciones de force con

    dpkg –force-help

    En el *ultimo de los casos*, podrias probar con:

    dpkg –force-all -r ttf-indic-fonts-core

    Esto deberia eliminar el paquete, aunque podria dejar tu sistema en un estado inconsistente, asi que usalo con cuidado.

    Reply
  7. monogato

    aún usando dpkg –force-all -r ttf-indic-fonts-core me da el mismo error, ya no sé que hacer, con lo contento que estaba yo con mi Linux…

    saludos!!! pues vaya faena porque si no voy a poder ni actualizar ni instalar nada…

    Reply
  8. monogato

    P.D: el error es (por si sirve de algo):

    (Leyendo la base de datos … dpkg: error al procesar ttf-indic-fonts-core (–remove):
    files list file for package `ttf-indic-fonts-core’ is missing final newline
    Se encontraron errores al procesar:
    ttf-indic-fonts-core
    Proceso detenido por haber demasiados errores.

    saludos!!! a lo mejor arreglar el problema es más fácil que desinstalar el paquete (aunque sea un paquete totalmente inútil).

    Reply

Leave a Reply

Your email address will not be published. Required fields are marked *